Network failure comes out of the blue

Share

The Loye family of Blue Heron Place, Tamahere have recently been experiencing mobile phone network problems and wonder how widespread the issue is.

The family, who have lived in Blue Heron Pl, off Te Awa Rd (off Pencarrow Rd) for nearly 20 years, are Telecom customers.

“We have had no problems until last week when we started getting “no service, network lost” messages on two, mobile iPhones as we enter our lane and into our house,” Maree Loye told Tamahere Forum.

“Our neighbour has had some connection issues recently too. Most of the time their phone has no service when at home or flicks in and out of service.”

Maree said she had difficulty getting answers from Telecom and wondered if any other Tamahere residents were having the same difficulties.

“We wondered if Telecom had changed services on cell towers in our area as we have no issues anywhere else we go in New Zealand,” Maree said.

If you are experiencing similar difficulties with cellphone reception or can shed any light on the Loye family’s problem, please comment below.

3 thoughts on “Network failure comes out of the blue

  • June 18, 2013 at 8:57 am
    Permalink

    We back on to the Tamahere gully so Newell Road is just behind us. We have been having problems with our broadband for several months. Although the service guys can suggest actions that cause a temporary improvement, we still have the problem of losing connection to servers. We too have bought a new router and changed filters. Not much changes. We still have dodgy service.

    Reply
  • June 11, 2013 at 6:51 pm
    Permalink

    We are in Riverglade Drive, and have problems with losing Telecom wired broadband. To the extent I bought a new router and new filters for the phone lines. It’s probably better, but both days last weekend we got loss of internet connection. I originally put it down to the Newell Road roadworks, and although Telecom helpdesk were good in testing the lines and suggesting fixes, the problem hasn’t gone away. Anyone else having broadband problems in this area?
    Cheers
    Peter

    Reply
    • June 27, 2013 at 8:59 pm
      Permalink

      I noticed digger damage to the Telecom cable some time ago around the Riverglade intersection area on the eastern side of Newell Rd in the new swale. I reported that to Chorus at the time so it could be repaired and avoid these kind of issues. That damage was minor however if not fixed water will get into the cable over winter and cause intermittent issues. I did not see if it was repaired or not but gave them a reasonable description of where the damage was at the time.

      Reply

Leave a Reply

Your email address will not be published.